The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Hot answers tagged

4

Iri 1.4.1.4 has stricter transaction validity checks than previous versions (to avoid invalid transactions from spreading too far). So if one of your neighbors has not yet upgraded, they will try to send you that invalid (but valid from their perspective) transaction over and over. Remove that neighbor or tell him to upgrade as well.


1

As reported the use of mam.client.js is deprecated. Try with the source from http://iotameetup.nl and watch this @ 1:21:00 as already suggested by this answer.


1

Seems rocksDB related setup. Did you use instructions from a walkthrough guide such as http://iota.partners/ ? Also running a full node which will not be online 24/7 is a bad idea it wont help the network a great deal. In other words refrain from running the full node wallet on desktops and laptops.


Only top voted, non community-wiki answers of a minimum length are eligible