0

When I created a new wallet (or migrated an existing one) to Firefly, the address shown starts with atoi1 and not iota1. Others cannot send funds to that address.

0

Make sure that you are not connected to the devnet, but to the main net.

To change, open your account in Firefly, open "Network configuration" in advanced settings, and make sure that your node selection is set to Automatic.

0

This happened because when install the firefly wallet you activated the "developer" option.

You need create a new wallet without this option, when you do, the address will be start with "iota1"

1
  • This is true for the latest version (1.3.2). In previous versions it was possible to (accidentally) switch to devnet by adding devnet nodes to a non-developer profile. I know this because I still have two devnet profiles which got useless now as they do not accept their nodes any more.
    – mihi
    Jan 3 at 20:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.