0

I am trying to use @iota/wallet in a React app but it is failing at compile time with the following error:

Failed to compile.

./node_modules/@iota/wallet/lib/index.js
Module not found: Can't resolve '../build/Release' in '/Users/mislav/Documents/projekti/iota-react/iota-react/node_modules/@iota/wallet/lib'

I guess it is something related to the .node file and require?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.