4

I have this transaction that won't go through, and because of address reuse, I'm not able to create any new transactions until I get this transaction to go through.

Before the newest version of the wallet came out, I tried reattaching and rebroadcasting this transaction, and then waiting a few days/weeks, and then trying again. I've tried attaching to multiple different nodes. Nothing I do is able to make my transaction go through. I've upgraded to the newest version of the wallet now, but still no luck.

If I reattach, and then promote, after 30 minutes or so, the promote option goes away, and I'm only able to reattach again. Is this normal?

This answer mentions bad stuff happening if a reattachment gets attached to a previous reattachment. I wonder if that is what is happening. How would I know if this is the problem?

  • Which wallet are you using platform-wise? – Helmar Jan 16 '18 at 17:48
  • IOTA light wallet 2.5.6 IRI 1.4.1.6 on Windows – wp-overwatch.com Jan 16 '18 at 17:54
2

I was able to get it to go through. I used this tool to automatically promote/reattach every 30 minutes, and my transaction has been confirmed now.

  • Consider completing the question by selecting your answers as the right one. – Akkumulator Jan 18 '18 at 10:53
  • 1
    I've accepted my answer now. – wp-overwatch.com Jan 18 '18 at 19:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.